Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

The three big thumpers on the conveyors. I have no clue how to get past them.

Edit: very careful timing. Right-o.

I don’t know if it was right way or not, but I threw explosive packs on first and second of those thumpers. After that they got stuck and I ran under the last one. Maybe it is a glitch, but it helped: I got killed 20 or 30 times and still could not get the right timing (and yes - I tried sprinting, sprinting with the stop before the last one, sprinting and the crouching under the last one…). Do not try to explode it, just throw the bag when the thumper is down, it goes up and does not get down again.
It is the first sequence of thumpers, right after the first one goes the second sequence, but I had no trouble with that.

I just run up to the first one while it’s down holding sprint. When it’s up high enough I automatically sprint past unscathed…

Hoping I’m thinking of the same part as you.

MaxTheLimit, I think it is a glitch, I did exactly as you say, but it did not work for the first set at all. But I got through the second set at once!

Sounds odd, I was able to sprint right through both sets first time. Maybe I was lucky and mine wasbugged!

We are all lucky anyway, we have this beautiful project. And one little glitch could not spoil it if you love HL enough! I have found another piece of advice: just return to the previous save position and when you get to the conveyor those pistons will start differently, this time maybe in the right way.
BTW sorry for my English, I think I messed up all the articles.

we are lucky stop ù.ù

Not that I need help, but has anyone managed to get that pack of .357 rounds on the cargo platform in the convener room? I tried about a dozen times to grab them but I always fell just short, before moving on.

Did you try to shoot’em to make them fall from the platform?

(Didn’t try it myself to see if it works. But… It is an idea.)

I did! On the 3rd or 4th sprintjump-and-crouch try, though. :stuck_out_tongue:

After watching a number of play through’s, I am convinced these pistons are bugged. I made a quick video to show what I think the problem is, but I’d love for someone else to see this and confirm!

If you look at my video, the first and second piston are almost perfectly in sync, but on all the videos i’ve watched, they are properly staggered, and do not cause an issue.

Yeah those get out of sync some times, it’s a bug I guess I was stuck there for like 20 minutes trying to pass, loading a previous save did the trick. When they are in sync is pretty easy actually.

my game always crashes after i start the giant fan.
once it completes the launch up sequence it crashes.

any tips how to get past this??

i got past it by staring a wall while the fan went to full speed and it didn’t crash.

Reloaded this countless times, and the pistons are always in sync, making it impossible to get through.

I’m going to see if I can work out how to activate god mode, just to make it through this part. I believe it’s got something to do with activating something called a ‘console’.

Go into advanced keyboard options and activate it. Hit ~, enter ‘sv_cheats 1’, and then ‘god’ to toggle godmode on and off.

Actually godmode dosent get your through, I had to turn on noclip instead and fly through the pistons to get past it. If you need help Ergates, I can make a video to show you how to turn it on, just let me know.

Hi guys. Im stuck in the part where you get to the waste water plant, right after you get the gun back. I get over the 6 barrels with the pistons going up and down in them, but then i get stuck in next room, where the catwalk falls down and breaks a pipe when you step on it, and starts a fire from the pipe, so you can’t cross. I think its right before you get to the room with the rotors.

I tried to go back to where i got the gun, but i already turned off the gass in that area before i even get to the piston room. I’m sure that its something wery obvous, and it will make me feel stupid, but still. This is getting frustrating.

Anyway, here are some screenshoots if anyone is confused as to where i am:

This is the room before my problem:

And this is where i am stuck:

Jump on the pipe on the left, then on the other one.

Thanks Pyro and EeBs.

Followed your instructions, and whether by some quirk of luck, or some other reason God mode got me through the pistons. I didn’t need noclip.

Second set of pistons were fine, and operated independantly from each other, which allowed me to complete without cheating.

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.