WTH with the steam plugin? HTTP 302

Refer to ----------------------------------------------------------------------------------------------------------------------->

Seems to function fine for me. Maybe you’re not giving it the appropriate ID?


You need to use the longer steamid. The one that says steamID64.

I just fed it my custom one and it’s been working fine.

That is the one I used before.

P.S. Punched it in again - you can see the results.


I just checked how I have it in my profile and it’s the custom url name.

I named my custom steam page sersoft and I put sersoft in the little text box and it always worked fine, although right now it doesnt seem to work either but I don’t give a single fuck.

Just tested and it appears only the custom URL works now.
Guess people will just need to setup a custom URL to use this feature.

Sorted now. Cheers people.

Founded in 2004, Leakfree.org became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.