ON A RAIL - Stuck here?

Ask here for tips and tricks about this chapter. Tell where you’re stuck and others will give the solutions.

(Please keep always on topic. Don’t post about other chapters or create random chit-chat here)

More tips about this chapter also can be found in this thread.

I have completed on a rail and launched the rocket. The security doors to the launch area open, making it easier to get out, then what? I cannot find where to go!

Go back to the road that you crossed to get to the launch pad. If you look left (facing away from the pad) there will be a newly opened tunnel door.

I solved the puzzle that lowers the bridge. However, when my tram gets to the end of the bridge, it’s stopped by a red blast door, and I can’t figure out how to open it. Help, please?

you need to go to the end of the hall that stems from the switch that lowers the bridge, there is a ladder there, climb it and go exploring for the button that opens the door, be careful of surprise bull squid around a particular corner :stuck_out_tongue:

I can’t lower the bridge. I’ve turned off the power so that I can get to the sockets on the little balcony and I assumed I’d be able to “use” them to switch the plug to the adjacent socket, but I can’t seem to do that. Am I missing something, or is it a bug?

Edit: Never mind, I found the solution! :slight_smile: I’m just blind.

hi, love the game :slight_smile: I just spoke to the guard, he told me to go on the rocket, my ride is stopped where there is electrified water, not sure what to do next, I went to all the places I could go, still no clues, any suggestions are appreciated :slight_smile:

where do you turn off the power, I looked all over :frowning:
I just found power shut off ( silly me, it was in plain sight )

Hey guys, I have a posivble glitch/problem. Im on the part of the level after you raise the bridge and the security door. After this there is a turn table thing that you have to raise your train with, but after I go up there I cant seem to find a switch or button to raise it. So, I countinue down the tracks untill the game says “loading”, and then I deside to turn back and head to the turn table and what do you know, the turn table had lifted up but the train is no loger on the turn table! I then went back down the ladder to find headlight/taillights from the train floating in the air. So now I have no train… :frowning:

The turntable rises automatcially when your train gets to the end. If it didn’t, then report the bug in the bug forums.

Re-load a previous save and see if it still refuses to rise for some reason.

It’s a puzzle. The control panel to lower the bridge is disabled. The water is electrified. Clearly, you must restore power to the panel, and more than likely that involves de-electrifying the water somehow. If you stop and think a moment, you should eventually come to the conclusion that, “well if the panel has no power and the water is electrified, that means the power must be getting routed the wrong way and into the water instead of the panel, no?”

When puzzles like this happen in the Half-Life games, usually your best bet is to ask yourself, “What is electrifying the water? Are there any wires leading from the water? If so, where do the wires lead? Can I shut it off in any way?”

Anyway, that belongs in the “On a Rail” thread, not the “Power Up” thread. :slight_smile:

I’m at the part where you are next to the rocket with the control panel, and cannot find out where to go next. Any help would be cool :3

As I’m going through some tunnels a loading phase begins as I enter the next area on the map bm_c2a2c. As soon as the loading is complete, my game crashes down and I have to ctrl+alt+dlt to exit the game. Does anyone have any suggestions on fixing this issue? Thanks, any help is appreciated.

Sounds like you’re at the puzzle where you have to raise the rocket for launch. In order to do this you have to clear out each level of HECU and push a button on the console…so look for a ladder…and get cracking.

If this isn’t where you are let us know where you are with a screenshot.


Have you tried reloading from the previous save yet?

If not try that first because it should simply continue into the next section of On A Rail- I’m sorry if this doesn’t help but I didn’t have a problem here.


I’m not sure if this is a bug or a feature, but the elevator won’t work with my tram. Actually, they’ve worked before, but I decided to go up and kill the sentries before taking the trem, and now it won’t work.

EDIT: I’ve found a way to overcome this bug: you have to keep the trem moving until you’ve activated the elevator. After that, you can jump off the tram and go up using the stairs so you can kill those sentries.

Maybe … if you jump from the tram, the tram stops automatically (standard option), maybe the tram stands not exactly on the end of the elevator to activate him?

I stuck at the part with the train. Where go the train in forward?

If you are at the very beginning of OAR then use the train and stay on it until it comes to a stop near some dangerous water. Then get off and start puzzle solving!

Stuck here, after the cart broke into the water.

I swim to the bottom and there is another room flooded, but the i cannot get out.


EDIT: a little tricky buy i made it.

I am at the beginning of the rail section. When I speak to the guard who tells me to go launch the rocket. I walked into his office to check for goodies, and, well, I can’t get out. He stands next to the door and blocks the exit. I can’t push him out of the way and walk past him. The only thing that works is shooting him, which just feels, you know, wrong.

So, I’ll shoot him for now, but his positioning is a glitch that should be addressed in a future release.

I know exacly where to go but i found bug in this chapter for me im at the end of the chapter got the loading screen and then crashing to the desktop i dont know what to do

not sure if this old thread is a good place to post this… I got my tram to the turntable elevator, but for some reason it hasn’t triggered it to go up. the train is at the bottom and is deactivated, I can’t make it go forward anymore. I’ve gone up the ladder and taken out all of the sentries but now I seem to be stuck.

I don’t think I have any earlier saves. I’ve actually never seen a menu option to load a particular save! Is there a console command or did I miss something?

Founded in 2004, Leakfree.org became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.