Not ONE single Zip file will extract!!

Ok, I’ve tried downloading the .zip archive from ALL the mirrors. None will extract at all. This is ridiculous. I’ve dl’ed nrly 12 Gb of zips and not a SINGLE one has extracted. You can’t possible tell me that ALL of them are corrupted?!?!?!? :’(

Every one I try I get at least one “The archive is corrupt!” message, which always results in a few files missing.

Did you check the md5 file?.
If you need a program to do so use quicksfv.

Also it’s 7zip, not zip.
So downloading 7zip might help.

DaftMink’s suggestions are sound. If the files are indeed corrupted I strongly recommend grabbing the torrent download if possible. There are now several thousand seeders and the torrent will self correct if any corruption is found.

Sent from my phone using Tapatalk

So does that mean I have to change the extension to ‘.7zip’ before trying to extract the archive? Fwiw I do have 7-Zip installed already…

The file already has the 7zip extension. If yours does not that means you had some sort of issue while downloading.

Sent from my phone using Tapatalk

Once part 1 and 2 have been downloaded rename the files to include this format for part one and

No. This is a different issue. It took me forever to figure out.

Long story short - don’t get Black Mesa from ModDB. It is corrupt.

Now the long story, since re-downloading elsewhere would have taken too long…

I had trouble getting several of the download links to work. 502 errors, timeouts, etc. Probably due to the high demand. ModDB worked, however.

ModDB redirected me to Game Front. This worked, but instead of the 3.7 GB 7zip I was told to expect, it gave me two zip files totaling 4.4 GB. Both of them showed as corrupt when I tried to extract them.

It seems whatever dolt put the files up on Game Front repackaged them as zip, then split them to keep the file sizes down, neglected to test the split, which was corrupt, and then wrote poor instructions.

WinRar failed to rejoin them. 7zip may work, although I used a program called HJsplit. Details on that here:

Even after re-joining them, Windows’ zip utility still refused to work. WinRar did work on the re-joined file, however.

Some of the directions for extracting are confusing. You need to extract them so you end up with the contents of the zip file in:

Inside “\bms” will be 15 subfolders and a handful of misc. files. You do not want “\bms\blackmesa” or anything like that, as the extra folder level confuses steam.

If all the ZIP files are corrupted, then why don’t you repair them by using WinRAR? Take help of WinRAR and repair your corrupted ZIP archives. While repairing the archives you need to check the box Treat Corrupt Archives as ZIP. If this doesn’t help you, then you must use a third-party ZIP recovery software. Try its demo version first.
Good luck. :slight_smile:

Founded in 2004, became one of the first online communities dedicated to Valve’s Source engine development. It is more famously known for the formation of Black Mesa: Source under the 'Leakfree Modification Team' handle in September 2004.